aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 16fb39e..70ec0e2 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -35,10 +35,10 @@ my %WriteMakefileArgs = (
"Types::Path::Tiny" => "0.006",
"Types::Standard" => "2.006000",
"Types::URI" => "0.007",
- "feature" => "1.89",
+ "feature" => 0,
"namespace::clean" => "0.27",
- "strict" => "1.13",
- "warnings" => "1.70"
+ "strict" => 0,
+ "warnings" => 0
},
"TEST_REQUIRES" => {
"Data::Printer" => "1.002001",
@@ -51,7 +51,7 @@ my %WriteMakefileArgs = (
"URI" => "5.31",
"lib" => "0.65"
},
- "VERSION" => "1.1.3",
+ "VERSION" => "1.1.4",
"test" => {
"TESTS" => "t/*.t t/tests/*.t t/tests/sietima/*.t t/tests/sietima/multi-role/*.t t/tests/sietima/role/*.t t/tests/sietima/role/nospoof/*.t t/tests/sietima/role/subscriberonly/*.t"
}
@@ -85,11 +85,11 @@ my %FallbackPrereqs = (
"Types::Standard" => "2.006000",
"Types::URI" => "0.007",
"URI" => "5.31",
- "feature" => "1.89",
+ "feature" => 0,
"lib" => "0.65",
"namespace::clean" => "0.27",
- "strict" => "1.13",
- "warnings" => "1.70"
+ "strict" => 0,
+ "warnings" => 0
);