aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 3ba7a32..e50af36 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -35,7 +35,7 @@ my %WriteMakefileArgs = (
"Type::Utils" => 0,
"Types::Path::Tiny" => 0,
"Types::Standard" => 0,
- "URI" => 0,
+ "Types::URI" => 0,
"experimental" => 0,
"feature" => 0,
"namespace::clean" => 0,
@@ -49,9 +49,10 @@ my %WriteMakefileArgs = (
"Path::Tiny" => 0,
"Test2::API" => 0,
"Test2::Bundle::Extended" => 0,
+ "URI" => 0,
"lib" => 0
},
- "VERSION" => "1.0.0",
+ "VERSION" => "1.0.1",
"test" => {
"TESTS" => "t/*.t t/tests/*.t t/tests/sietima/*.t t/tests/sietima/multi-role/*.t t/tests/sietima/role/*.t t/tests/sietima/role/subscriberonly/*.t"
}
@@ -83,6 +84,7 @@ my %FallbackPrereqs = (
"Type::Utils" => 0,
"Types::Path::Tiny" => 0,
"Types::Standard" => 0,
+ "Types::URI" => 0,
"URI" => 0,
"experimental" => 0,
"feature" => 0,