aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter@cs.unisa.edu.au>2008-06-10 15:55:40 +0930
committerPeter Hutterer <peter@cs.unisa.edu.au>2008-06-10 22:46:20 +0930
commite8887435ac065ec3071b2d8bf0895e8cb196ec3d (patch)
tree22fea9071a9c4ca8e6c61e6bffbe463508365899 /src/Makefile.am
parentPlug a memory leak, we allocated pEvdev twice, dropping the first memory area. (diff)
downloadxf86-input-evdev-e8887435ac065ec3071b2d8bf0895e8cb196ec3d.tar.gz
xf86-input-evdev-e8887435ac065ec3071b2d8bf0895e8cb196ec3d.tar.bz2
xf86-input-evdev-e8887435ac065ec3071b2d8bf0895e8cb196ec3d.zip
Enable middle-mouse button emulation.
Ported from xf86-input-mouse, with a few cleanups.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2221bbc..d0b9b63 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -28,4 +28,6 @@
@DRIVER_NAME@_drv_la_LDFLAGS = -module -avoid-version
@DRIVER_NAME@_drv_ladir = @inputdir@
-@DRIVER_NAME@_drv_la_SOURCES = @DRIVER_NAME@.c
+@DRIVER_NAME@_drv_la_SOURCES = @DRIVER_NAME@.c \
+ @DRIVER_NAME@.h \
+ emuMB.c