aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@redhat.com>2008-03-08 20:18:02 -0500
committerAdam Jackson <ajax@redhat.com>2008-03-08 20:27:02 -0500
commit9773dac6238b64cab1d42b2231097b23058c44ee (patch)
tree1dd2e11623ed072932bb7a368c05048367ec2cc1 /src/Makefile.am
parentUpdated manpage to reflect current state (diff)
parentForce maximum keycode to be 255 (diff)
downloadxf86-input-evdev-9773dac6238b64cab1d42b2231097b23058c44ee.tar.gz
xf86-input-evdev-9773dac6238b64cab1d42b2231097b23058c44ee.tar.bz2
xf86-input-evdev-9773dac6238b64cab1d42b2231097b23058c44ee.zip
Merge branch 'evdev-2.0-branch'
This resets to before the ad-hoc input hotplug state, ports that to current server ABI, adds input hotplug integration, and re-adds support for absolute coordinate events and XKB. Several other small fixes were cherry-picked from the new 1.2 branch.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0fb7ffd..2221bbc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -26,7 +26,6 @@
# TODO: -nostdlib/-Bstatic/-lgcc platform magic, not installing the .a, etc.
@DRIVER_NAME@_drv_la_LTLIBRARIES = @DRIVER_NAME@_drv.la
@DRIVER_NAME@_drv_la_LDFLAGS = -module -avoid-version
-@DRIVER_NAME@_drv_la_CFLAGS = -Wall
@DRIVER_NAME@_drv_ladir = @inputdir@
-@DRIVER_NAME@_drv_la_SOURCES = evdev.c evdev.h evdev_axes.c evdev_btn.c evdev_key.c
+@DRIVER_NAME@_drv_la_SOURCES = @DRIVER_NAME@.c