aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorZephaniah E. Hull <warp@agamemnon.b5>2007-04-24 06:49:11 -0400
committerZephaniah E. Hull <warp@agamemnon.b5>2007-04-24 06:49:11 -0400
commita0ea7363f51ff6c2bb81006b7220b7daa9ee9221 (patch)
tree6766bbe03cf96f91c7a799612a0bdb6dab033d4a /src/Makefile.am
parentUpdated configure to 1.2.0, no changes yet. (diff)
downloadxf86-input-evdev-a0ea7363f51ff6c2bb81006b7220b7daa9ee9221.tar.gz
xf86-input-evdev-a0ea7363f51ff6c2bb81006b7220b7daa9ee9221.tar.bz2
xf86-input-evdev-a0ea7363f51ff6c2bb81006b7220b7daa9ee9221.zip
Remove all of evdev_brain.c and all callers.
Remove the non-functional 2.4 kernel compiling compatibility. Remove the XInput 1.4+ SendCoreEvents/DontSendCoreEvents define replacements. Remove evdevDriver, some stuff from evdevDevice, all users. NOTE: This WILL BREAK all existing configurations. NOTE: Device read failure segfaults, don't unplug stuff.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4d97d16..5a68288 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -29,4 +29,4 @@
@DRIVER_NAME@_drv_la_CFLAGS = -Wall
@DRIVER_NAME@_drv_ladir = @inputdir@
-@DRIVER_NAME@_drv_la_SOURCES = evdev.c evdev.h evdev_brain.c evdev_axes.c evdev_btn.c evdev_key.c inotify.h inotify-syscalls.h
+@DRIVER_NAME@_drv_la_SOURCES = evdev.c evdev.h evdev_axes.c evdev_btn.c evdev_key.c inotify.h inotify-syscalls.h