aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPaulo Cesar Pereira de Andrade <pcpa@mandriva.com.br>2009-02-02 19:47:50 -0200
committerPaulo Cesar Pereira de Andrade <pcpa@mandriva.com.br>2009-02-02 19:52:32 -0200
commit095766ebb3afafc4906cb29e22d996dbcd773ad8 (patch)
tree814ec027d3f1ea42a32cfa08a3e88428e25320fe /src/Makefile.am
parentEvdevCacheCompare: ignore changes in current device position (diff)
downloadxf86-input-evdev-095766ebb3afafc4906cb29e22d996dbcd773ad8.tar.gz
xf86-input-evdev-095766ebb3afafc4906cb29e22d996dbcd773ad8.tar.bz2
xf86-input-evdev-095766ebb3afafc4906cb29e22d996dbcd773ad8.zip
Janitor: make distcheck, .gitignore.
Remove non toplevel .gitignore and .cvsignore files. The "make distcheck correction" for $(sdkdir) probably has a better approach using a "*-hook:" target, or possibly making $sdkdir a configure time option that could be set with DISTCHECK_CONFIGURE_FLAGS.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 16cec14..2b6c800 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -24,6 +24,8 @@
# -avoid-version prevents gratuitous .0.0.0 version numbers on the end
# _ladir passes a dummy rpath to libtool so the thing will actually link
# TODO: -nostdlib/-Bstatic/-lgcc platform magic, not installing the .a, etc.
+AM_CFLAGS = $(XORG_CFLAGS)
+
@DRIVER_NAME@_drv_la_LTLIBRARIES = @DRIVER_NAME@_drv.la
@DRIVER_NAME@_drv_la_LDFLAGS = -module -avoid-version
@DRIVER_NAME@_drv_ladir = @inputdir@