aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2011-01-26 12:11:00 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2011-02-08 11:34:51 +1000
commitd9001a6be9d86a5f30549af9fbb02a466f4b0709 (patch)
tree59a126f66fc1d9856e6fa5d235b8bac7cc540d47 /src/Makefile.am
parentStatic atoms don't need to be initialized to 0. (diff)
downloadxf86-input-evdev-d9001a6be9d86a5f30549af9fbb02a466f4b0709.tar.gz
xf86-input-evdev-d9001a6be9d86a5f30549af9fbb02a466f4b0709.tar.bz2
xf86-input-evdev-d9001a6be9d86a5f30549af9fbb02a466f4b0709.zip
Add third button emulation.
New properties: "Evdev Third Button Emulation" → switch on/off "Evdev Third Button Emulation Timeout" → timeout until event is delivered "Evdev Third Button Emulation Button" → phys button to be emulated "Evdev Third Button Emulation Threshold" → move threshold before emulation is cancelled Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net> Tested-by: Benjamin Tissoires <tissoire@cena.fr>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a5c89ac..d1efe53 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -35,6 +35,7 @@ AM_CPPFLAGS =-I$(top_srcdir)/include
@DRIVER_NAME@_drv_la_SOURCES = @DRIVER_NAME@.c \
@DRIVER_NAME@.h \
emuMB.c \
+ emuThird.c \
emuWheel.c \
draglock.c