aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChase Douglas <chase.douglas@canonical.com>2010-11-08 14:35:02 -0500
committerPeter Hutterer <peter.hutterer@who-t.net>2011-11-11 15:50:36 +1000
commitc9a2b4e9ce9b15e57241184df78c72ec8f6a4705 (patch)
treec635d1f2989721a022eb1fa9e7677078c5b3cb29 /src/Makefile.am
parentAdd experimental XI 2.1 multitouch support (diff)
downloadxf86-input-evdev-c9a2b4e9ce9b15e57241184df78c72ec8f6a4705.tar.gz
xf86-input-evdev-c9a2b4e9ce9b15e57241184df78c72ec8f6a4705.tar.bz2
xf86-input-evdev-c9a2b4e9ce9b15e57241184df78c72ec8f6a4705.zip
Use MTDev for multitouch devices
MTDev translates all multitouch devices to the slotted evdev protocol. This provides a clean and uniform interface and reduces message handling inside the input module and X. Signed-off-by: Chase Douglas <chase.douglas@canonical.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b3a5671..cca1b0c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,6 +30,7 @@ AM_CPPFLAGS =-I$(top_srcdir)/include
@DRIVER_NAME@_drv_la_LTLIBRARIES = @DRIVER_NAME@_drv.la
@DRIVER_NAME@_drv_la_LDFLAGS = -module -avoid-version
+@DRIVER_NAME@_drv_la_LIBADD = $(MTDEV_LIBS)
@DRIVER_NAME@_drv_ladir = @inputdir@
@DRIVER_NAME@_drv_la_SOURCES = @DRIVER_NAME@.c \