summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..e0b3355
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,13 @@
+use 5.006;
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ NAME => 'Class::XPath',
+ VERSION_FROM => 'XPath.pm',
+ PREREQ_PM => {
+ Test::More => "0.47",
+ Carp => 0,
+ },
+ ABSTRACT_FROM => 'XPath.pm',
+ AUTHOR => 'Sam Tregar <sam@tregar.com>',
+ );