summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..4d7c913
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,12 @@
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ NAME => 'DAKKAR::Graylister',
+ AUTHOR => 'dakkar@thenautilus.net',
+ EXE_FILES=>['script/dakkar-graylister'],
+ PREREQ_PM=>{
+ DBI => 0,
+ DBD::SQLite => 0,
+ Net::DNSBLLookup => 0,
+ },
+);