summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..dc0b7b9
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,15 @@
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ NAME => 'URLQueue',
+ VERSION => '1.0',
+ AUTHOR => 'dakkar <dakkar@thenautilus.net>',
+ PREREQ_PM => {
+ 'Gtk2' => 0,
+ 'Gtk2::GladeXML::Simple' => 0,
+ 'Path::Class' => 0,
+ 'URI::Find' => 0,
+ 'URI::Title' => 0,
+ 'Email::Send' => 0,
+ },
+);