summaryrefslogtreecommitdiff
path: root/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild
diff options
context:
space:
mode:
authorGianni Ceccarelli <dakkar@dechirico.(none)>2009-05-11 17:26:29 +0200
committerGianni Ceccarelli <dakkar@dechirico.(none)>2009-05-11 17:26:29 +0200
commitab652b0cbffc908393ef40917ad5f18467accbf5 (patch)
treec80fec1eb7f1f8847d53c206dc3165e24997d2dc /x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild
parentremoved useless stuff from manifest (diff)
downloadgentoo-overlay-ab652b0cbffc908393ef40917ad5f18467accbf5.tar.gz
gentoo-overlay-ab652b0cbffc908393ef40917ad5f18467accbf5.tar.bz2
gentoo-overlay-ab652b0cbffc908393ef40917ad5f18467accbf5.zip
don't try to get the sources from mirrors
Diffstat (limited to 'x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild')
-rw-r--r--x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild11
1 files changed, 7 insertions, 4 deletions
diff --git a/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild b/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild
index 30800c3..3ae5a26 100644
--- a/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild
+++ b/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild
@@ -2,15 +2,18 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+inherit eutils
+
MY_P="gtk-nodoka-engine-${PV}"
DESCRIPTION="GTK+ engine and themes developed by the Fedora Project"
-HOMEPAGE="https://fedorahosted.org/nodoka/"
-SRC_URI="https://fedorahosted.org/releases/n/o/nodoka/${MY_P}.tar.gz"
+HOMEPAGE="http://fedorahosted.org/nodoka/"
+SRC_URI="http://fedorahosted.org/releases/n/o/nodoka/${MY_P}.tar.gz"
+RESTRICT="nomirror"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
+KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND=">=x11-libs/gtk+-2.8.0"
@@ -20,7 +23,7 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/${MY_P}"
src_compile() {
- econf --disable-dependency-tracking --enable-animation
+ econf --enable-animation
emake || die "emake failed"
}