summaryrefslogtreecommitdiff
path: root/x11-themes
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/gtk-engines-nodoka/Manifest2
-rw-r--r--x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild11
-rw-r--r--x11-themes/notification-daemon-engine-nodoka/Manifest2
-rw-r--r--x11-themes/notification-daemon-engine-nodoka/notification-daemon-engine-nodoka-0.1.0.ebuild5
4 files changed, 12 insertions, 8 deletions
diff --git a/x11-themes/gtk-engines-nodoka/Manifest b/x11-themes/gtk-engines-nodoka/Manifest
index 4867c14..a3921b9 100644
--- a/x11-themes/gtk-engines-nodoka/Manifest
+++ b/x11-themes/gtk-engines-nodoka/Manifest
@@ -1,2 +1,2 @@
DIST gtk-nodoka-engine-0.7.2.tar.gz 362217 RMD160 d22899ed36a795e1aa0482a68205063df1695614 SHA1 7bc8c778cfb76717a2881b7524daa4a7acf3a16b SHA256 e4e6952c954e7d1226d759b1a79e3fbc41a3b9c27e106ea05db5172e3dceb768
-EBUILD gtk-engines-nodoka-0.7.2.ebuild 744 RMD160 dbd90b3c4472a222b7dbc9fe8d4f10b5cebf8a74 SHA1 28a9dd182711251d687d57d5fd7ca94f310a1ca3 SHA256 b18bd71cfb28a0b5a7910d196edeb794a704c955d07281c619b611039b45c471
+EBUILD gtk-engines-nodoka-0.7.2.ebuild 743 RMD160 f823bfaee457f5d3a1368b17524f2f438d7721e5 SHA1 b2c580efe853c586fb1c9137fe080455392ff022 SHA256 270974ffe518a66f5cb13cebfafbe0499551c445050ffb828679cb26bf16c209
diff --git a/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild b/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild
index 30800c3..3ae5a26 100644
--- a/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild
+++ b/x11-themes/gtk-engines-nodoka/gtk-engines-nodoka-0.7.2.ebuild
@@ -2,15 +2,18 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
+inherit eutils
+
MY_P="gtk-nodoka-engine-${PV}"
DESCRIPTION="GTK+ engine and themes developed by the Fedora Project"
-HOMEPAGE="https://fedorahosted.org/nodoka/"
-SRC_URI="https://fedorahosted.org/releases/n/o/nodoka/${MY_P}.tar.gz"
+HOMEPAGE="http://fedorahosted.org/nodoka/"
+SRC_URI="http://fedorahosted.org/releases/n/o/nodoka/${MY_P}.tar.gz"
+RESTRICT="nomirror"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
+KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND=">=x11-libs/gtk+-2.8.0"
@@ -20,7 +23,7 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/${MY_P}"
src_compile() {
- econf --disable-dependency-tracking --enable-animation
+ econf --enable-animation
emake || die "emake failed"
}
diff --git a/x11-themes/notification-daemon-engine-nodoka/Manifest b/x11-themes/notification-daemon-engine-nodoka/Manifest
index 30fc7d9..7fddc03 100644
--- a/x11-themes/notification-daemon-engine-nodoka/Manifest
+++ b/x11-themes/notification-daemon-engine-nodoka/Manifest
@@ -1,3 +1,3 @@
AUX notification-daemon-engine-nodoka-0.1.0-fromgit.patch 1968 RMD160 278729073e844e250313be0c9e00f58493f72d07 SHA1 74719d943777c130a8b1a87f826e6a6df5e748fa SHA256 a6a7f7a7162a7e4efd6fdc3d7b71c774c461394395fc2577ca783a34170eac94
DIST notification-daemon-engine-nodoka-0.1.0.tar.gz 335260 RMD160 acd21c6049c3c9ecd20d9ee77cad5e4dbf2a3b27 SHA1 57030a6b85c16bebdb319593923b8dd4b747e84b SHA256 887359a3cdf48b4fe67a2b2697f5f22b0e42cce6f41bf61c912cd1b0412913af
-EBUILD notification-daemon-engine-nodoka-0.1.0.ebuild 801 RMD160 a26982795f1f2aa93cfb045ac21e61343bbadea0 SHA1 5a3788c0e82258b2f97b05cbce56ea304a5b4ffa SHA256 d0c50b57b1034d1b58a46a46ea9f6c9552e79f554af10d90e3f5180eaa124b45
+EBUILD notification-daemon-engine-nodoka-0.1.0.ebuild 819 RMD160 9b58f7fe4a9691bf9102fcee4321900d739dbba3 SHA1 6f4aa30e0d0bb53e04d8b9e3ed960c766e825fc9 SHA256 bd1becb625ac4afe2e76a1691cf18d862034232c5ccd10cf931824585b1559f6
diff --git a/x11-themes/notification-daemon-engine-nodoka/notification-daemon-engine-nodoka-0.1.0.ebuild b/x11-themes/notification-daemon-engine-nodoka/notification-daemon-engine-nodoka-0.1.0.ebuild
index 47869e2..5937339 100644
--- a/x11-themes/notification-daemon-engine-nodoka/notification-daemon-engine-nodoka-0.1.0.ebuild
+++ b/x11-themes/notification-daemon-engine-nodoka/notification-daemon-engine-nodoka-0.1.0.ebuild
@@ -5,9 +5,10 @@
inherit eutils
DESCRIPTION="notification-daemon theme developed by the Fedora Project"
-HOMEPAGE="https://fedorahosted.org/nodoka/"
-SRC_URI="https://fedorahosted.org/releases/n/o/nodoka/${P}.tar.gz"
+HOMEPAGE="http://fedorahosted.org/nodoka/"
+SRC_URI="http://fedorahosted.org/releases/n/o/nodoka/${P}.tar.gz"
+RESTRICT="nomirror"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"