aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTommi Virtanen <tv@eagain.net>2007-09-03 22:59:36 -0700
committerTommi Virtanen <tv@eagain.net>2007-09-03 23:26:14 -0700
commit777eaffbadf66ce24ed9f44d08b8fc2c82760b9d (patch)
treefe7dc0c134cba130eff7ae15fa70609d91696506 /setup.py
parentEnsure "git init" doesn't write to stdout, and confuse a push. (diff)
downloadgitosis-dakkar-777eaffbadf66ce24ed9f44d08b8fc2c82760b9d.tar.gz
gitosis-dakkar-777eaffbadf66ce24ed9f44d08b8fc2c82760b9d.tar.bz2
gitosis-dakkar-777eaffbadf66ce24ed9f44d08b8fc2c82760b9d.zip
Mark the generated egg as non-zip-safe.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b862b0b..ddca93b 100755
--- a/setup.py
+++ b/setup.py
@@ -53,5 +53,8 @@ arbitrary commands.
# to include things recursively
'gitosis.templates': subdir_contents('gitosis/templates'),
},
+
+ # templates need to be a real directory, for git init
+ zip_safe=False,
)