aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b862b0b..ddca93b 100755
--- a/setup.py
+++ b/setup.py
@@ -53,5 +53,8 @@ arbitrary commands.
# to include things recursively
'gitosis.templates': subdir_contents('gitosis/templates'),
},
+
+ # templates need to be a real directory, for git init
+ zip_safe=False,
)